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DERIVATION OF EQUATIONS 

Derivation of equation for racemization thermodynamics:1 

 Δ𝐺𝑜 = Δ𝐻𝑜 − 𝑇Δ𝑆𝑜 (1) 

 Δ𝐺𝑜 = −𝑅𝑇 𝑙𝑛 𝐾 (2) 

 ⇒ 𝐾 = 𝑒−
Δ𝐻𝑜−𝑇Δ𝑆𝑜

𝑅𝑇 , Δ𝐻𝑜 = 0, Δ𝑆𝑜 = 0 (3) 

 𝐾 = 1, 𝑓𝑜𝑟𝑒𝑣𝑒𝑟𝑦𝑇 (4) 

where ΔGᴼ is the standard reaction Gibbs energy, ΔHᴼ is the standard reaction 

enthalpy, T is the temperature, ΔSᴼ is the standard reaction entropy and R is the 

universal gas constant. 

 

Derivation of an expression for racemization half-times: 

Rate constants for enantiomer interconversions are obtained from the Eyring 

equation, using Δ‡G values from cited references, and with an approximation κ=1: 

 𝑘 =
𝜅𝑘𝐵𝑇

ℎ
𝑒−

Δ‡G

RT  (5) 

where κ is the transmission coefficient, kB is Boltzmann’s constant, T is 

temperature, h is Planck's constant, Δ‡G is Gibbs free energy of activation and R is 

the universal gas constant. 

Racemization half-times were obtained from kinetic law for the first order 

reactions approaching equilibrium, E1⇌E2, when only E1 is present at the start of 

the reaction, using calculated (equation 5) rate constants:2 

 [𝐸1] =
𝑘1+𝑘2𝑒−(𝑘1+𝑘2)𝑡

𝑘1+𝑘2
[𝐸1]0 (6) 

where [E1] is a concentration of E1, k1 is the rate constant for the direct 

reaction, k2 is the rate constant for the reverse reaction, t is reaction time and [E1]0 

is the starting concentration of E1. 

In the case of enantiomers: 

 𝑘1 = 𝑘2 = 𝑘 (7) 

 ⇒ [𝐸1] =
1+𝑒−2𝑘𝑡

2
[𝐸1]0 (8) 

 𝑡 =
𝑙𝑛(

2[𝐸1]

[𝐸1]0
−1)

−2𝑘
 (9) 

Half of the sample is racemized when ¼ of [E1]0
 is transformed: 

 
[𝐸1]

[𝐸1]0
=

3

4
 (10) 

 ⇒ 𝑡1/2 =
𝑙𝑛(

6

4
−1)

−2𝑘
 (11) 
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 𝑡1/2 =
𝑙𝑛(

1

2
)

−2𝑘
 (12) 

 𝑡1/2 =
0.347

𝑘
 (13) 
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PROBLEMS 

Practice: 

Using quantum mechanical calculations, predict the IR spectrum of 

bromochloromethane molecule and create animations of all vibrations that 

correspond to bands visible in the predicted IR spectrum. 

Task 1: 

Using free software Vega ZZ, generate conformational diagrams for the 

following three biphenyls: 

2,2'-dimethyl-1,1'-biphenyl (A) 

2-tert-butyl-2'-methyl-1,1'-biphenyl (B) 

2,2'- tert-butyl -1,1'-biphenyl (C) 

a) All graphs have two maxima with different energies. Does the molecule 

have to pass through both of these barriers for enantiomer equilibration? Explain. 

b) Considering only the lower maximum of generated conformational 

diagrams, which of these biphenyls could be separated to pure enantiomers on 

ambient conditions using ordinary laboratory methods? For the energy barrier 

consider the difference in energy between lower minimum and lower maximum. 

Energy values in the graphs are in kcal/mol. 

c) Explain the trend in energy barrier from A to C. 

Task 2: 

Compare the most abundant conformations of 1,2-dibromoethane and 1,2-

difluoroethane on the basis of chirality properties. 

Task 3: 

Enantiomers don’t have exactly the same energy content in an achiral 

environment. The energy difference is so small that it hasn’t been yet detected 

experimentally. If the difference in Gibbs free energy on 23 °C between 

enantiomers E1 and E2 is 2.292 x 10-14 kJ/mol, calculate the excess of the more 

stable enantiomer in the system consisting of 1 mol of E1 and E2 in total, in an 

equilibrium mixture. 
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SOLUTIONS 

Materials and methods: 

To prepare for practical exercises, the instructor and students have to 

download and install software for running the simulation. The choice of software 

is not limited to software recommended here.  

For drawing the structures you can use any software that generates standard 

MOL files. We used Avogadro1 (Avogadro is an open-source molecular builder 

and visualization tool; Version 1.20, http://avogadro.cc/(accessed 25.6.2023.)). 

Some of the software used have integrated tools for drawing molecules 

(MoCalc2012, Vega ZZ), and can be used as well. 

For quantum mechanical calculations, we recommend either Firefly QC 

package2, which is partially based on the GAMESS (US)3 source code.Firefly 

(Alex A. Granovsky, Firefly version 8, http://classic.chem.msu.su/gran/firefly/

index.html (accessed 25.6.2023.)) or NWChem4 (https://nwchemgit.github.io/ 

(accessed 25.6.2023.)). Firefly can be made available by sending an e-mail 

(instructions can be found on the website). 

As a graphical user interface for input for QM software, we used MoCalc2012 

(https://sourceforge.net/projects/mocalc2012/ (accessed 25.6.2023.)). 

For visualization of the IR spectra in the first exercise, we used ChemCraft 

(Chemcraft - graphical software for visualization of quantum chemistry 

computations. Version 1.8, build 648. https://www.chemcraftprog.com (accessed 

25.6.2023.)), available free of charge for the period of 150 days. 

If JSmol is selected as Default Structure Viewer in MoCalc2012 Settings, 

visualization of IR spectra and isomers can be performed within MoCalc2012. 

For conformation simulations, VEGA ZZ is used5 (http://www.ddl.unimi.it/ 

(accessed 25.6.2023.)). Energies calculated using this program are more 

illustrative than accurate. The goal is to provide pedagogical exercise using free 

software.  

Practice: 

Using Avogadro (or any software that generates standard MOL files 

(ArgusLab, ChemDraw,...) draw bromchlormethane. Save the structure as a MOL 

file. Open MoCalc2012, and attach a file for quantum mechanical calculations to 

the program: Options -> Settings -> On Main dialog, next to Firefly, choose the 

directory where the file for quantum mechanical calculations is. A
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Then click Save, and choose QM program Firefly and open saved structure 

(Start -> Open Structure File; Ctrl+O). In the first step, we have to optimize 

geometry of molecule. On drop down menu Job Type: select Geometry 

Optimization, then select Method 6-31G* and DFT-Type B3LYP. Start 

optimization by clicking on Run Firefly!  

 
When Firefly finishes optimization, click on Save Output Structure… and save 

optimized molecule. Remember to change name of the molecule. Now open 

optimized structure, and change Job Type to IR Spectrum. Leave Method and DFT-

Type. Start calculations. When calculation finishes, you can visualize result.  
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If you use ChemCraft, find a file with a name of optimized structure and 

extension .gam. Open it and you will see the list of absorptions in cm-1. Selecting 

one of the bands, you can see the appropriate vibration animated. You can enlarge 

movements by changing Scale displacement and/or show vibrational vectors by 

switching Show displacement vectors and Scaled vectors on and off. 

If you use MoCalc2012, when the calculation finishes, you can click on IR 

Spectrum. You will see absorption bands indicating absorption of specific energy 

from the spectrum, correlating with a specific vibration. If you click on Vibrations 

and select Interactive correlation of animated vibrations to bands you will be able 

to see spectra on the left, with marked absorption bands (red marks at the upper 

axis of the spectra), frequency related to the specific absorption (lower left part of 

the spectra window), and animated molecular vibrations corresponding to selected 

absorption band. Using the right mouse click on the animation window and 

selecting Vibrations menu, you can change the look and movements on screen.  
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Task 1: 

Using available tools (Ketcher (Edit -> Ketcher) from Vega ZZ) to draw 

different 1,1’-biphenyl derivatives from the list. 

A - 2,2'-dimethyl-1,1'-biphenyl 

B - 2-tert-butyl-2'-methyl-1,1'-biphenyl  

C - 2,2'- tert-butyl -1,1'-biphenyl 

 
Save them in suitable format (.mol2) or open it directly with Vega ZZ (Send 

to VEGA ZZ option). Every molecule is processed in same way: 

After importing/opening molecule in Vega ZZ, run Conformational search 

(Calculate -> Ampp -> Conformational search). 
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On Conformational search dialog, click Edit torsions, and then select torsion 

angle. 

Torsion angle is selected on Selection tool. Click on Add, and then select 

atoms in molecule on screen. As a Torsion angle, select C2-C1-C1’-C6’. 

 

 
 

In this program, results can be dependent on the atoms chosen for defining the 

torsion angle. In the following Scheme 1 are presented ways of defining the torsion 

angles for A, B and C that we used: 

 
Scheme 4. 

When you selected the torsion angle, click on Steps in dialog window 

(yellow), and increase steps to 60 (blue). Select Minimize all conformations and 

input 50 steps. After that, on the tab Output files, select saving output files you 

need to disk. 
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Then click Run. Calculations are finished very fast. Now select Calculate -> 

Analysis. Dialog box Trajectory analysis pops up. Click on Open icon, select .dcd 

file named as your compound that computer saved. Now you have option to see all 

conformations and their energies by moving the slider or changing the frame 

number. 
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Clicking on Energy Graph, you will have a graphical representation of 

conformational analysis. If you switch on Select conformation (Edit -> Sel. 

Conformations or CTRL+F) your energy graph will be interactive, changing the 

conformation when you click on line on graphic. 

 
To smooth the graph, select Calculations -> Noise reduction -> 95%. Using 

File menu, you can export values to Excel or CSV file. If you want to calculate 

potential barrier, click on Calculate -> Statistical Values. 

 
a) Conformational diagrams have two maxima because steric repulsion 

significantly increases in two conformations during full rotation, because 
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substituents on the biphenyl moiety get close to each other. These two 

conformations of A are depicted in Scheme 2. 

 
Scheme 5. The two conformations of 2,2'-dimethyl-1,1'-biphenyl (A) that are highest in 

energy 

Enantiomers can interconvert by passing only through one of the barriers 

(because rotation about the C-C bond can happen in either direction). 

Interconversion is faster through the barrier of lower energy. 

b) Whether a compound can be separated to enantiomers depends on its 

racemization half-time on the temperature of separation. Formulae for conversion 

of rotation barrier energy to racemization half-times are provided in Supporting 

Information 1 (along with their derivation). 

A: 33.47 kJ/mol (8 kcal/mol) 

 𝑘 =
𝜅𝑘𝐵𝑇

ℎ
𝑒−

Δ‡G

RT  (1) 

 ⇒ 𝑘 = 8.4𝑥106𝑠−1 (2) 

 𝑡1/2 =
0.347

𝑘
 (3) 

 𝑡1/2 = 4.1𝑥10−8𝑠 (4) 

B: 67 kJ/mol (16 kcal/mol) 

 𝑘 = 11.2𝑠−1 (5) 

 𝑡1/2 = 0.031𝑠 (6) 

C: 155 kJ/mol (37 kcal/mol) 

 𝑘 = 4.2𝑥10−15𝑠−1 (7) 

 𝑡1/2 = 2.6𝑥106𝑦𝑒𝑎𝑟𝑠 (8) 

Based on this values, it can be concluded that C can be isolated as pure 

enantiomer on ambient conditions, while A and B cannot. 

c) Tert-butyl group is bulkier than methyl group and consequently causes 

greater steric repulsion with methyl and hydrogen atom, so both of the barriers of 

B are expected to be higher in energy than in A. By analogy, C is expected to have 

greater conformational barriers than B. 
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Task 2: 

Task 2: The most stable conformer of 1,2-dibromoethane is anti (same as in 

n-butane). It is achiral. The most stable conformer of 1,2-difluoroethane is gauche.6 

This conformation is chiral, so two enantiomeric conformations are a dominant 

form of 1,2-difluoroethane (Scheme 3). 

 
Scheme 6. 1,2-Dibromoethane and 1,2-difluoroethane are similar molecules, but a sample of 

1,2-dibromoethane is dominantly composed of achiral structures and a sample of 1,2-

difluoroethane is dominantly composed of chiral structures. 

Task 3:7 

  (9) 

 Δ𝐺° = 2.292 x 10-14𝑘𝐽/𝑚𝑜𝑙 (10) 

 Δ𝐺° = −𝑅𝑇 𝑙𝑛 𝐾 (11) 

 ⇒ 𝐾 =  0.999999999999990316 (12) 

 𝐾 =
𝐸2

𝐸1
 (13) 

 0.999999999999990316 =
𝐸2

1-E2
 (14) 

 𝐸2 = 0.499999999999997579 𝑚𝑜𝑙 (15) 

 𝐸1 = 1 − 𝐸2 = 0.500000000000002421 𝑚𝑜𝑙 (16) 

Excess of E1: 

 𝐸1 − 𝐸2 = 4.842 x 10-15𝑚𝑜𝑙  or molecules 10 x 2.9052 9
 (17) 
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